CoDJumper.com YouTube Channel logo CoDJumper.com Facebook group logo CoDJumper.com Xfire group CoDJumper.com Twitter logo CoDJumper.com Steam group logo

 



Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ] 
Author Message
 Post subject: PB problem
PostPosted: July 15th, 2012, 6:54 pm 
PS3 Team
User avatar
Joined: January 25th, 2009, 12:56 am
Posts: 408
Location: London
X-Fire: x0ozero0x
PSN ID: x0ozero0x
Okaii so when I join either of the new IPs I get to play for a short amount of time (it's not specific) then punkbuster decides to kick me and gives me this error "MD5Tool Mismatch: mods/promodlive211/promodlive211.iwd (len=2048)". I don't even have the mod for promodlive so I'm not sure why it keeps giving me this error; it's not even related to CJ either.
Does anyone have any ideas as to what might be causing this and what I can do to try and fix it?

Thanks in advance.

EDIT: Just tried updating PB manually and it is all up-to-date and still receiving the error.

_________________
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 15th, 2012, 7:28 pm 
Site Admin
User avatar
Joined: October 15th, 2004, 7:18 pm
Posts: 15690
Location: Newcastle, UK
X-Fire: pedsdude
I've deleted the promod folder from both servers - try now.

_________________
Image
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 15th, 2012, 10:08 pm 
PS3 Team
User avatar
Joined: January 25th, 2009, 12:56 am
Posts: 408
Location: London
X-Fire: x0ozero0x
PSN ID: x0ozero0x
Nope still the same error. Have/do you need to restart the server for the changes to take place?

_________________
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 16th, 2012, 10:58 pm 
Site Admin
User avatar
Joined: October 15th, 2004, 7:18 pm
Posts: 15690
Location: Newcastle, UK
X-Fire: pedsdude
I did restart it. Will try and remember to look into it tomorrow.

In the meantime try downloading pbsvc.exe:
http://www.evenbalance.com/downloads/pbsvc/pbsvc.exe

Use that to reinstall your PB and try again. Failing that move/delete your promod folder.

_________________
Image
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 17th, 2012, 1:37 am 
PS3 Team
User avatar
Joined: January 25th, 2009, 12:56 am
Posts: 408
Location: London
X-Fire: x0ozero0x
PSN ID: x0ozero0x
The re installation for PB didn't help still the same error :(
x0ozero0x wrote:
I don't even have the mod for promodlive

I don't have any promod mods downloaded.

_________________
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 17th, 2012, 4:25 pm 
CJ Newbie
User avatar
Joined: September 20th, 2011, 8:59 pm
Posts: 50
X-Fire: ThaWalrus
PSN ID: malibu20
If you really removed the right folder, it should give another error, or it would give no error at all...

_________________
Image


Profile  Offline
 
 Post subject: Re: PB problem
PostPosted: July 17th, 2012, 10:26 pm 
PS3 Team
User avatar
Joined: January 25th, 2009, 12:56 am
Posts: 408
Location: London
X-Fire: x0ozero0x
PSN ID: x0ozero0x
SOLVED

work around can be found here: http://www.codjumper.com/forums/viewtopic.php?f=12&t=15129&p=168136#p168136

_________________
Image


Profile  Offline
 

Display posts from previous:  Sort by  

Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 7 posts ]   

Index » General » Help and Support

 

 

Who is online

Users browsing this forum: No registered users and 1 guest

Panel

Top You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum
Search for:
Jump to:  



Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Theme by Pedsdude and KillerSam, based on
Melankonia by Ercan K.